Media - Critical - 1.x branch unsupported

* Advisory ID: DRUPAL-SA-CONTRIB-2017-042
* Project: Media (third-party module)
* Date: 12-Apr-2017

DESCRIPTION

The Media module provides an extensible framework for managing files and
multimedia assets, regardless of whether they are hosted on your own site or
a 3rd party site - it is commonly referred to as a 'file browser to the
internet'.

VERSIONS AFFECTED

* Only the 1.x branch is affected. The 2.x branch does not have this
vulnerability.

Drupal core is not affected. If you do not use the contributed Media [2]
module, there is nothing you need to do.

SOLUTION

If you use the Media 1.x branch you should upgrade to the 2.x branch.

Also see the Media project page: https://www.drupal.org/project/media

Add new comment