Services Views - Unsupported

* Advisory ID: DRUPAL-SA-CONTRIB-2017-062
* Project: services_views (third-party module)
* Date: 2-Aug-2017

DESCRIPTION

This module provides views support for the Services module.

The security team is marking this module unsupported. There is a known security issue with the module that has not been fixed by the maintainer. If you would like to maintain this module, please read: https://www.drupal.org/node/251466

VERSIONS AFFECTED

* All versions

Drupal core is not affected. If you do not use the contributed services_views module, there is nothing you need to do.

SOLUTION

If you use the services_views module for Drupal you should uninstall it.

Also see the services_views project page: https://www.drupal.org/project/services_views

Add new comment